PASSIONE RADIO
Si precisa che è previsto come nome utente il solo NOMINATIVO RADIOAMATORIALE ( IW...IK...IZ...ECC.) e non il proprio nome di battesimo.
Il nome di battesimo è richiesto in altro campo.
Grazie

PASSIONE RADIO

Forum radioamatoriale.
 
PortalePortale  IndiceIndice  FAQFAQ  CercaCerca  RegistratiRegistrati  Accedi  

Condividi | 
 

 Problema con il display del Kenwood TS 770E

Andare in basso 
AutoreMessaggio
IK6AIZ
utenti
utenti


Numero di messaggi : 1
Città : Lanciano
Data d'iscrizione : 26.01.13

MessaggioTitolo: Problema con il display del Kenwood TS 770E   Dom Feb 03, 2013 1:27 pm

Salve,
vorrei esporre un problema che mi si presenta con il mio Kenwood ts 770 e.
Funziona benissimo in 144 in tutti i modi, non va in 430(ma forse c'e' da ricollegare qualche filo che e' staccato-probabilmente non arriva l'alimentazione a qualche stadio relativo ai 70 cm), ma il difetto che mi assilla e' che il display non mi permette di sapere dove mi trovo.
Mi spiego meglio: posso vedere solo UNA cifra alla volta, spegnendo e riaccendendo l'apparato vedo la seconda cifra, e via dicendo fino a visualizzare l'ultima cifra, ma SEMPRE una cifra alla volta. Potrebbe risiedere il difetto in qualche contatto difettoso su una delle strisce ad 8 contatti relativa al display? Cosa posso fare?
Grazie mille sperando di trovare una soluzione.
Saluti a tutti gli amici OM
73 da Ciro IK6AIZ.
Torna in alto Andare in basso
 
Problema con il display del Kenwood TS 770E
Torna in alto 
Pagina 1 di 1
 Argomenti simili
-
» problemi con MySpace
» Problema con aggiornamento mozilla firefox
» Ronzio a 50 Hz
» Ho un problema...
» martin 00042 o OM42 ?? questo e' il problema....

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
PASSIONE RADIO :: 
DISCUSSIONI
 :: AUTOCOSTRUZIONI E MODIFICHE
-
Vai verso: